23 lines
706 B
Bash
23 lines
706 B
Bash
# Maintainer: Nathan Owens <ndowens@artixlinux.org>
|
|
pkgname=pkgdep
|
|
pkgver=20200510
|
|
pkgrel=2
|
|
pkgdesc="Find dependencies for artool's pkg upgrades"
|
|
arch=(any)
|
|
url="https://codeberg.org/ndowens/pkgdep"
|
|
license=('MIT')
|
|
depends=('bash')
|
|
makedepends=('git')
|
|
source=("pkgdep"{,.asc}
|
|
"LICENSE")
|
|
sha256sums=('9ea52b00a6f090043aa452d749afc953246272ed2c95fc9831c56060107f8848'
|
|
'SKIP'
|
|
'6f998384a3c80b4e0020c7f066dbcc75c652f881a05291dab1692b455e9109e8')
|
|
validpgpkeys=("686165F07852A0B7D5D21CCBDC5A6F8092641E2D") # Nathan Owens <ndowens@artixlinux.org>
|
|
|
|
package() {
|
|
cd "$srcdir"
|
|
install -Dm755 pkgdep -t "$pkgdir"/usr/bin
|
|
install -Dm644 LICENSE -t "$pkgdir/usr/share/licenses/$pkgname"
|
|
}
|